Monthly Archives: November 2007

Yet with up2date in Fedora, WTF! 0

At ending of October I was suffering this error when I try to make yum update and I answer yes in order to install all that yum purposes to me: Running rpm_check_debug ERROR with rpm_check_debug vs depsolve: Package up2date needs python(abi) = 2.4, this is not available. Package rhnlib needs python(abi) = 2.4, this is […]